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Chapter 1: Getting started
This user guide is composed of a series of topics, explaining the different ways you can work on your

documents with Gaaiho PDF Converter. If you like to know more about each of the many features and

how to accomplish specific conversion tasks, follow this guide to start familiarizing yourself with the rich

functionalities Gaaiho PDF Converter offers.

Before you work with Gaaiho PDF Converter, we recommend you take a few moments to read through an

overview of the application you will get after installation, activation and deactivation, and any other

services you can use to maximize the use of Gaaiho.

Download and installation

License activation

Updates, upgrades and maintenance

What is Gaaiho PDF Converter?
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Download and installation

Download Gaaiho PDF Converter on our Gaaiho Store download page or other authorized distribution

sources or websites. When the file download is complete, double-click the setup file to start the

installation wizard.

During the installation process, if the installation wizard senses that there are any previous versions of

ZEON Gaaiho products (e.g. Gaaiho PDF Server or Gaaiho PDF Suite) already installed on your machine,

the installation will stop. You have to uninstall the software first and then install it again.

Please visit Gaaiho Online Support if you have any problems with downloading or installing the software.

Setup type

I. Complete. This installs full features of Gaaiho PDF Converter on your local hard drive. This setup

type requires the most disk space.

II. Custom. Choose which program features to install and where they will be installed. This setup

type is recommended to advanced users. Click Next > and in the Custom Setup dialog, select

program features to install. Click on the icon next to each program to expand options. If you

don’t need Office Addins features, click on the icon next to Office Addins and select This feature

will not be available.
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License activation

You will be promoted to activate the software within 30 days after installation. License activation is

mandatory if you want to continue using the software after 30 days. If you don’t activate the software, it

will be disabled as the trial period comes to the end.

The activation process does not collect, reveal, or transmit any identity information of our users.

Activation requires your license code which is available in your purchase confirmation email or in the

product box.

Online activation

If your computer already has an internet connection, you can activate the product immediately by

entering the license code.

1. Go to Start > All Programs > Gaaiho > License Information OR:

 For Gaaiho PDF Server, open Server Console or Watch folder and click on “About”.

 For Gaaiho PDF Suite, open Gaaiho Doc and go to Help > “License information”, or open Gaaiho

PDF Converter, click on Support and “License information”.

 For Gaaiho PDF Converter, open Gaaiho PDF Converter and choose either mode. If it is still in

trial mode, click on Support and “License information”.

2. In the Gaaiho License Information window, click on “Activate”.

3. Choose a way to activate:
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 For Gaaiho PDF Server, choose “Online”.

 For Gaaiho PDF Suite and Gaaiho PDF Converter, choose “License Code” for Perpetual license, or

“Account” for Subscription license. Then choose “Online”.

4. Enter the license code and then click “Activate”. (You will receive a confirmation e-mail that

includes a license code after purchase.)

A Gaaiho license code looks like this:

4W00-E12Y-WB9V-74H2-PD87-5XP7-E008-CNP3

Important: if your license is subscription, you have to activate it online using your account and password.

Gaaiho PDF Converter 5 User Guide 

5 Zeon



5. Online activation complete.
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Offline activation

If the computer does not have an Internet connection, you have to export the activation data and upload

it to our Activation Server on another computer with Internet access.

1. Go to Start > All Programs > Gaaiho > License Information OR:

 For Gaaiho PDF Server, open Server Console or Watch folder and click on “About”.

 For Gaaiho PDF Suite, open Gaaiho Doc and go to Help > “License information”, or open Gaaiho

PDF Converter, click on Support and “License information”.

 For Gaaiho PDF Converter, open Gaaiho PDF Converter and choose either mode. If it is still in

trial mode, click on Support and “License information”.

2. In the Gaaiho License Information window, click on “Activate”.

3. Choose a way to activate:

 For Gaaiho PDF Server, choose “Offline”.

Gaaiho PDF Converter 5 User Guide 

7 Zeon



 For Gaaiho PDF Suite, choose “License Code” and “Offline”.

4. Enter the license code and then click “Activate”. (You will receive a confirmation e-mail that includes a
license code after purchase.)
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5. Click “Next” and save the .htm activation file.

Gaaiho PDF Converter 5 User Guide 

9 Zeon



6. Copy the saved activation data to any computer with Internet access, and use a browser to open the

file.

7. Click "Upload" on the web page.

8. Click “License File” to download a license file (.zna) and save it.

9. Copy the .zna license file back to the computer with Gaaiho product installed. Click on the icon at the

center and browse to find the activation file (*.zna). Select it and click Open.
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10. Offline activation complete.
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Deactivation

License activation supports only one computer at a time. For example if you want to install the software

on a different computer, you must first deactivate it and then you are free to install and activate it on

another computer.

Online deactivation

If your computer is with Internet connection, you can deactivate the product immediately online.

1. Go to Start > All Programs > Gaaiho > License Information OR:

 For Gaaiho PDF Server, open Server Console or Watch folder and click on “About”.

 For Gaaiho PDF Suite, open Gaaiho Doc and go to Help > “License information”, or open

Gaaiho PDF Converter, click on Support and “License information”.

 For Gaaiho PDF Converter, open Gaaiho PDF Converter and click on Support > “License

information”.

2. In the Gaaiho License Information window, click on “Deactivate”.

3. Select “Online” to deactivate the product.
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4. Deactivation complete.

Offline deactivation

If your computer has no Internet connection, you have to export the deactivation data and upload it to

our Deactivation Server through another machine with Internet access.
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1. Go to Start > All Programs > Gaaiho > License Information OR:

 For Gaaiho PDF Server, open Server Console or Watch folder and click on “About”.

 For Gaaiho PDF Suite, open Gaaiho Doc and go to Help > “License information”, or open

Gaaiho PDF Converter, click on Support and “License information”.

 For Gaaiho PDF Converter, open Gaaiho PDF Converter and click on Support > “License

information”.

2. In the Gaaiho License Information window, click on “Deactivate”.

3. Select “Offline” and save the deactivation file (*.htm) to your desktop.
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4. Click Next and copy the DeactivationData (*.htm) file to any computer with Internet access, and

open it with a browser.

5. Click "Upload" on the web page.
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6. Offline deactivation complete.
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Updates, upgrades and maintenance

Updates

Users of full-function versions of Gaaiho PDF products are able to update within the same "Major"

number version (e.g. v5.0 to v5.1). Updates are free and license code remains unchanged.

Upgrades

Users of full-function versions of Gaaiho PDF products can upgrade to a higher "Major" version (e.g.

v5.0 to v6.0) by purchasing an upgrade from ZEON. Upgrade discount may be available at Gaaiho

Online Store for registered Gaaiho users.

Maintenance

Software Maintenance Services (SMS) entitles you to the following:

 New Product Release Versions - Keep up to date with free software upgrades. If you are

planning on upgrading, it is more cost-effective to do so through SMS instead of purchasing a

new version.

 Same License Code - Keep your original License Code for simple control and management.

 Preferred Technical Support – subscribers receive prioritized technical support.

Please visit Gaaiho Online Store for more information about SMS.
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What is Gaaiho PDF Converter?
Gaaiho PDF Converter is a professional batch-converter tool capable of converting files to and from PDF.

Gaaiho PDF Converter consists of two modes: Convert to PDF and Convert from PDF.

A. Convert to PDF creates PDFs from a variety of file formats, including MS Word, Excel, PowerPoint files,

and other common file formats to standard-compliant PDFs. You can also merge files, apply password,

add watermarks and do more within this mode. See Convert files to PDFs in batch with Gaaiho PDF

Converter.

B. Convert from PDF, on the other hand, is a tool capable of turning a large number of PDF documents to

other file formats, including Text, Word, Excel, PowerPoint, and various image formats. As an option, you

may also run OCR to make contents of resulting files searchable and editable. See Convert PDFs to MS

Office, images, and text formats in batch.

Here are some main topics this guide includes:

Convert files to PDFs in batch with Gaaiho PDF Converter

Convert MS Office files to PDF from MS Office Applications

Print files to PDF using Gaaiho PDF Printer

Convert PDFs to MS Office, images, and text formats in batch
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Chapter 2: Convert files to PDFs
Creating PDF is easy within and without Gaaiho PDF Converter. Depending on the applications you are

working with, you can use Gaaiho MS Office add-ins or Gaaiho PDF printer to help you convert files to

PDF. For converting a large number of files to PDF, you are advised to use Gaaiho PDF Converter. Further,

you are able to combine, overlay files as one PDF file, or package into one PDF portfolio.

To convert web pages to PDF documents, use either Gaaiho PDF printer or installed Gaaiho PDF extension

in Internet Explorer, Google Chrome and Firefox. The resulting PDF behaves much like the original web

page.

Convert files to PDFs in batch with Gaaiho PDF Converter

MS Office add-ins & Gaaiho PDF printer

Convert web pages to PDF in Internet Explorer, Google Chrome, and Firefox
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Convert files to PDFs in batch with Gaaiho PDF Converter

Gaaiho PDF Converter/Convert to PDF basics

In “Convert to PDF” mode you can easily convert multiple files to PDF. Other than typical format

conversion, Gaaiho PDF Converter provides Combine, Overlay, and Package features, which serve to bring

files and images together in different ways. You can easily switch to “Convert from PDF” mode by clicking

the Convert from PDF button.

A. Conversion methods
B. Options
C. Switch to “Convert from PDF” mode
D. File queue
E. Start Conversion
F. Check conversion history
G. Destination Settings…
H. Conversion Settings…
I. Conversion Profiles
J. Support (shows product version, license information, supported file types, and buttons that link to

user manual and Gaaiho online support site)
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How to run Gaaiho PDF Converter

1. Do one of the following to start Gaaiho PDF Converter:

 Double-click the Gaaiho PDF Converter icon on your desktop.

 Click the Gaaiho PDF Converter icon on your taskbar. To stick it to the taskbar, open Converter,

right-click on its icon on the taskbar and select Pin to taskbar.

 Choose Start > All Programs > Gaaiho > Gaaiho PDF Converter.

2. Choose Convert to PDF. If you check Remember my choice, you will automatically enter Convert to

PDF next time you start Gaaiho PDF Converter. To change the setting, go to Support.

3. To add files, click Add and select Open files… or Open from DMS… from the menu. You can also click

the center of the window or directly click-drag files to the queue.

4. In Gaaiho PDF Converter, do the appropriate actions to add, delete files and rearrange the file

sequence:

 Add. Open file…. Add one or more files to the list. Select Open file… from the menu and select

the files you want to convert. Click Open. You can also drag and drop them into the list.

 Delete. Select one or press Ctrl + click to select more, and click Delete to remove the selected

files from the list.

 Up /Down. Rearrange the file sequence. Select a file and click the Up button to move it

forward or the Down button to move it backwards.

 Clear. Remove all files from the list.

5. Select a conversion method and change profile and destination settings as needed.

6. Click the Convert button.
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Convert to PDF conversion settings

Conversion methods

Profile settings

Destination settings

Conversion methods

You can create PDFs from other formats within Gaaiho PDF Converter, which not only supports converting

files to PDFs, but also merging multiple documents in the form of combining or overlaying. Furthermore,

you can also package multiple files into one PDF portfolio. For each conversion method (except for

Convert files to PDF documents), you can click the Option button next to the conversion methods drop-

down menu to further set up its conversion settings.

Gaaiho PDF Converter provides the following four ways to create PDFs:

 Convert files to PDF documents. It converts all files on the list to PDF respectively.

 Combine files into one PDF document. It converts and combines selected files into one PDF

document. The converted files are arranged in the order they are placed in the file queue. The source

files remain unchanged. To create bookmarks using file names of the source documents, click Option,

select Add file names as Bookmarks, and then click OK.

 Overlay files as one PDF document. It overlays contents of at least two selected source files into one

PDF document. Click Option to specify where the logo is placed on every page of the generated

document. Also, In the Overlay Setting dialog box, check Repeat the last page of the shortest

document for page overlay to have all the pages overlaid when you are overlaying multiple files with

different number of pages.

 Package files into one PDF document. It converts multiple files and puts them into a PDF portfolio

under the name of the first file in the file queue. Click Option to adjust cover sheet settings.

Profile settings

Conversion Profiles offer definable configuration, including Font Embed, Compatibility, Compression,

Security, and Watermark. Here are the five predefined profiles by default:

 Factory Default

 Draft Only

 Company Confidential

 Publishing Quality

 My Stamp

You can also create new profiles or edit the settings of an existing profile.
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A. A list of 5 default profiles and those you have created B. Conversion settings…

To modify an existing Conversion Profile

1. Start Gaaiho PDF Converter and click on Conversion Settings… at the bottom of the window.

2. In the Convert Setting dialog box, the existing profiles are displayed in the panel to the left.

3. As needed, make changes to the existing predefined profiles:

 To create a new profile, select a profile, right-click anywhere on the profile panel and select New. In

the New Setting dialog box, type a name in the New setting name box and then click OK.

 To delete a profile, select one, right-click anywhere on the profile panel and select Delete. Click OK.

 To rename a profile, you can either double-click one or select one, right-click anywhere on the

profile panel and select Rename.

Conversion settings

Compatibility controls. It decides the PDF version of result PDFs. Gaaiho PDF Converter 5.0 supports PDF

version 1.3 to 1.7, and 2.0. You might have to change the compatibility level of a PDF file to match the

version of your client or colleague’s PDF application.

Gaaiho PDF Converter 5.0 supports creating PDF 2.0 documents that can be opened, viewed, and

modified in Gaaiho Doc 5.0. Generally speaking, we recommend always using the most recent version (in

this case, PDF 2.0); however, if the document would be widely distributed, consider using PDF 1.6 or 1.7

to ensure that all recipients can view and print your document.

Font Embed controls. Specify which fonts to embed and whether to embed font subset in the PDF.

Choose a standard control from the Font Embed drop-down menu: Embed Non-Standard Fonts, Embed

All Fonts, or Do Not Embed Fonts. To see the settings of each standard control, click the Advanced…

button to the right of the Font Embed drop-down menu to open the Embed Font Controls dialog box and

select the following options as needed:

 Embed All Used Fonts. Select to embed all fonts used in the file. To embed only certain fonts,

deselect this option and move the fonts from the Available Fonts list to the Always Embed Fonts
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box.

 Always Embed Fonts. Specify only certain fonts to embed. This option is available only when

Embed All Used Fonts is deselected. Select fonts from the list of Available Fonts and move them

to the Always Embed Fonts settings box using the button.

 Embed Font Subset. Embed only characters whose usage is less than a certain percentage in the

document. For example, if you set the threshold at 90%, and there are less than 90% of the

characters used, then the program will embed only those characters used in the document.

Otherwise, the whole font is embedded.

 Never Embed Fonts. You can put the fonts you don’t want to embed into this list.

Compression controls. Apply compression to color, grayscale, and monochrome images. You can select a

compression level to reduce the file size or use your own compression settings. Select a compression level

from the Compression drop-down menu: Lossless (level 100), High Quality (level 75), Medium Quality

(level 50), Low Quality (level 25), Image Place Holder (level 5), or No Image (level 0). To view and edit

compression settings of each predefined conversion control, click the Advanced… button to open the

Compression Controls dialog box:

From the List of Compression Controls to the left, select a compression control and view or edit the

settings to the right if needed:

 Use Auto Settings (Recommended). Select a compression percentage using the slider. The

compression applies to text, line arts, and images in your documents. The smaller the file, the

lower the quality.

 Use Custom Settings. Define compression, resampling, and resolution settings for color,

grayscale, and monochrome images to get better balance between file size and image quality.

Compress Using. Apply compression to color, grayscale, and monochrome images using a specific

format. The options are: JPEG2000, JPEG and ZIP for color and grayscale images, and three for

monochrome images that are ZIP, CCITT Group, and Run Length. The CCITT (International

Coordinating Committee for Telephony and Telegraphy) compression method works best for

black-and-white images made by paint programs and 1-bit scanned images. The Run Length

produces the best results for images containing large areas of solid white or black.

Quality. There are five predefined image quality options to choose from for color and grayscale

images: High, Medium-High, Medium, Medium-Low, and Low.

Resolution. Specify a resolution for downsampling or subsampling.

Resample. It changes the pixel dimensions for the images. DownSample decreases the number

of pixels in the image by combining pixels in a sample area of the image to make one larger pixel.

SubSample replaces an entire area with the pixel selected from that sample area at the specified

resolution.
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Security controls. Choose a security method to protect your output PDF documents. Select a security

control from the Security drop-down menu: No Printing, No Copying, No Annotating, No Modifying, Form

Fill-in Only, Comments/Form Fill-in Only, or Low Resolution Print Only. You can then click Advanced… to

view or edit security settings of the security control you choose.

In the Security Controls dialog box, select an encryption level from the Encryption Strength drop-down

menu and specify the type of encryption used to secure the output PDF documents. Click OK and confirm

passwords:

 Require password to open the document. A correct open password is required to open the

output PDF document. Only the people who have the correct open password can open and view

the PDF file.

 Use a password to restrict printing, editing and modifying security settings of the document.

Select to restrict certain functions, such as printing, copying or extracting content, annotating,

editing, modifying, and more. However, this password does not restrict opening the PDF. Only the

people who have the correct permissions password can change the restriction settings.

Watermark controls. Select the type of watermark to use according to your requirement and set its

properties and position as needed. Select a watermark control from the Watermark drop-down menu and

then click Advanced… to view or edit settings of the selected type of watermark. In the Watermark

Controls dialog box, select the following options and you can see the preview (C) on the right:

 Watermark Type. Choose a watermark type that consists of text, an image or composite, or a

combination of existing watermarks. If you select text, enter the text to appear and adjust text

properties such as font, size, color, style and angle. If you select Image/PDF, click Browse and

choose an image or a PDF file to be used as a watermark. If you select Composite, you will create

a new watermark using the existing ones. In the Composite Properties section, select watermarks

from the list of existing watermarks (A) and click Add to add them to the list of displayed

watermarks above (B).
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To Edit Profile Setting

1. Start Gaaiho PDF Converter and click on Conversion Settings… at the bottom of the window.

2. Select a profile and change its settings if needed.

3. To apply MS Word conversion settings and/or Document settings to your generated PDFs, select

their respective or both checkboxes, and then click the Edit buttons next to them to configure

settings. You can also check Make Searchable (Run OCR) to make the text searchable in the output

PDF files.

4. Change Word, Document and/or OCR settings following on-screen instructions. Click OK.

Destination settings

Specify “Target” location

The Destination settings make it possible to choose a save path for generated PDF files. You can save

results in source folder, in specified folder, as email attachment, or save to DMS. If you select Query the

file name, you will be prompted to designate a file name each time a PDF is generated.

1. In the Destination Setting dialog box, click Target, select a destination from the drop-down menu,

Note: secured PDF files cannot be used as watermarks.

Gaaiho PDF Converter 5 User Guide 

26 Zeon



and then click OK :

 Query the file name. You will be prompted to designate a file name each time a PDF is

created.

 Save results in source folder. The generated PDFs will be saved to the folder that contains the

source files.

 Save results in specified folder. The generated PDFs will be saved in the folder you specify.

Click Browse next to the Folder field and specify a folder to which you want to save the

generated PDFs. Click OK.

 Send results as email attachment only. The generated PDFs will become attachments in a new

email opened by your default email client. If needed, check View Resulting PDF to open and

view the generated PDFs after conversion is over.

 Save to DMS. Save files to a Document Management System, such as SharePoint.

 Send as Email. If selected, the generated PDFs are sent as email attachments by your default

email client and also saved to the location you specify.

 View Resulting PDF. It automatically opens the generated PDF files after conversion.

Define “If File Exits”

You can also define what happens if there is a file with the same name in the specified location. The

default setting is Query the file name, meaning that you will be prompted to rename the file if it happens.

1. In the Destination Setting dialog box, click Target (A) and select a destination from the drop-down

menu.

2. In If File Exists (B), select one of the following options from the menu. This field is greyed out if Send

results as email attachment only is selected in the Target drop-down menu.

 Query the file name. You will be prompted to rename the resulting PDF if there is a file with

the same name in the specified path.

 Replace existing file. If selected, the file with the same name will be replaced with the

resulting PDF.

 Auto-rename the resulting file. The resulting PDF will be automatically renamed if there is a

file with the same name.

Gaaiho PDF Converter 5 User Guide 

27 Zeon



A. Select a path to save generated PDFs. B. Define what happens if a file with the same name already exists in the target location.
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Convert and create PDFs using Gaaiho PDF Converter

Convert files to PDF documents

You can create PDFs from a variety of supported file types in one operation. This method is especially

useful in converting a large number of files to PDFs. To see the full list of supported file types, click the

Supported file types link in the bottom right corner of the application window.

1. Do one of the following to start Gaaiho PDF Converter:

 Double-click the Gaaiho PDF Converter icon on your desktop.

 Click the Gaaiho PDF Converter icon on your taskbar. To stick it to the taskbar, open Converter,

right-click on its icon on the taskbar and select Pin to taskbar.

 Choose Start > All Programs > Gaaiho > Gaaiho PDF Converter.

2. Choose Convert to PDF. If you check Remember my choice, you will automatically enter Convert to

PDF next time you start Gaaiho PDF Converter. To change the setting, go to Support.

3. To add files, click Add and select Open files… or Open from DMS… from the menu. You can also click

the center of the window or directly click-drag files to the queue.

4. As needed, do the following actions to delete, remove all, and/or arrange the order of selected files:

 Delete. Remove selected files from the file list. Click one file or hold down Ctrl to select

multiple files, and then click Delete to delete all.

 Up/Down. Rearrange the file order in the list. Click one or hold down Ctrl to select multiple

files, and then click either Up or Down to move them forward or backwards.

 Clear. Click Clear to remove all files from the list.

5. Click on Convert in the conversion methods panel to the left.

6. Choose a profile from the conversion profile drop-down menu and set up profile and destination

settings if needed.

7. Click .

8. Choose a location to save the result PDF file, name it and click Save.

Combine and Package files into one PDF document

Combine multiple files into one PDF

Gaaiho PDF Converter can be used to combine files of a variety of types into one PDF document, with

page order mirroring the file order on the file list. This method is available only when there is more than

one file in the file list. The difference between combining and packaging is the former merges all files to

create a large document, whereas packaging keeps files independent of each other.

1. Do one of the following to start Gaaiho PDF Converter:

 Double-click the Gaaiho PDF Converter icon on your desktop.
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 Click the Gaaiho PDF Converter icon on your taskbar. To stick it to the taskbar, open Converter,

right-click on its icon on the taskbar and select Pin to taskbar.

 Choose Start > All Programs > Gaaiho > Gaaiho PDF Converter.

2. Choose Convert to PDF. If you check Remember my choice, you will automatically enter Convert to

PDF next time you start Gaaiho PDF Converter. To change the setting, go to Support.

3. To add files, click Add and select Open files… or Open from DMS… from the menu. You can also click

the center of the window or directly click-drag files to the queue.

4. As needed, do the following actions to delete, remove all, and/or arrange the order of selected files:

 Delete. Remove selected files from the file list. Click one file or hold down Ctrl to select

multiple files, and then click Delete to delete all.

 Up/Down. Rearrange the file order in the list. Click one or hold down Ctrl to select multiple

files, and then click either Up or Down to move them forward or backwards.

 Clear. Click Clear to remove all files from the list.

5. Click on Merge in the conversion method panel to the left.

6. Adjust the profiles and saving settings as you need.

7. Click .

8. Name the file and select a location to save it. Click Save.

Package files into a PDF portfolio

This option enables you to package multiple files into a PDF portfolio named by the first file you place in

the file queue. In PDF portfolio, files are stored separately rather than merged into one PDF document.

1. Do one of the following to start Gaaiho PDF Converter:

 Double-click the Gaaiho PDF Converter icon on your desktop.

 Click the Gaaiho PDF Converter icon on your taskbar. To stick it to the taskbar, open Converter,

right-click on its icon on the taskbar and select Pin to taskbar.

 Choose Start > All Programs > Gaaiho > Gaaiho PDF Converter.

2. Choose Convert to PDF. If you check Remember my choice, you will automatically enter Convert to

PDF next time you start Gaaiho PDF Converter. To change the setting, go to Support.

3. To add files, click Add and select Open files… or Open from DMS… from the menu. You can also click

the center of the window or directly click-drag files to the queue.

4. As needed, do the following actions to delete, remove all, and/or arrange the order of selected files:

 Delete. Remove selected files from the file list. Click one file or hold down Ctrl to select

multiple files, and then click Delete to delete all.

 Up/Down. Rearrange the file order in the list. Click one or hold down Ctrl to select multiple

files, and then click either Up or Down to move them forward or backwards.

 Clear. Click Clear to remove all files from the list.
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5. Click on Package in the conversion method panel to the left.

6. Click Option to open the Cover Sheet dialog box. You must set a Cover Sheet for your package. This

is what the page readers will see when they first open the document:

 Use Gaaiho template. The built-in Gaaiho template offers an explanatory description of the PDF

Package feature.

 Use the first file. The first file in the package set as the cover sheet.

7. Adjust conversion profiles and destination settings as needed.

8. Click .

9. Name the file and select a location to save it. Click Save.

Overlay files as one PDF document

This feature overlays contents of two or more files as one PDF document. For instance, through overlaying

a logo image and a document, the logo will be placed in the specified position on every page of the output

PDF document. Overlaying files is only available if you have more than one file in the file list. See

examples below:

Example 1

Here you can see an example of creating a cover page:

1. Do one of the following to start Gaaiho PDF Converter:

 Double-click the Gaaiho PDF Converter icon on your desktop.

 Click the Gaaiho PDF Converter icon on your taskbar. To stick it to the taskbar, open Converter,

right-click on its icon on the taskbar and select Pin to taskbar.

 Choose Start > All Programs > Gaaiho > Gaaiho PDF Converter.

2. Choose Convert to PDF. If you check Remember my choice, you will automatically enter Convert to

Note: to Combine, Overlay, or Package files, you must add at least two files to the file queue.
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PDF next time you start Gaaiho PDF Converter. To change the setting, go to Support.

3. To add files, click Add and select Open files… or Open from DMS… from the menu. You can also click

the center of the window or directly click-drag files to the queue. You need a single-page file containing

the picture elements (A) for the cover and a multi-page file in which the first page contains cover page

text (B).

4. Click on Overlay in the conversion method panel to the left.

5. To place the selected image in a desired position, click Option. Make sure Page Center is selected

and the checkbox Repeat the last page of the shortest document for page overlay unchecked. Click

OK.

6. Adjust profiles and save settings as needed.

7. Click .

8. Select a location to save and click Save. If there is only one file in the list, you will get a prompt

stating that you cannot perform Overlaying on a single file.

You can get the same result by overlaying three files if you have the two picture elements in two separate

files. The picture elements should be placed in the source file in the position where they should appear in

the resulting PDF.

Example 2

To put a logo on every page of a document:

1. Do one of the following to start Gaaiho PDF Converter:

 Double-click the Gaaiho PDF Converter icon on your desktop.

 Click the Gaaiho PDF Converter icon on your taskbar. To stick it to the taskbar, open Converter,

right-click on its icon on the taskbar and select Pin to taskbar.

 Choose Start > All Programs > Gaaiho > Gaaiho PDF Converter.

2. Choose Convert to PDF. If you check Remember my choice, you will automatically enter Convert to

PDF next time you start Gaaiho PDF Converter. To change the setting, go to Support.

3. To add files, click Add and select Open files… or Open from DMS… from the menu. You can also click

the center of the window or directly click-drag files to the queue. You need an image or other file

containing a logo.

4. Click on Overlay in the conversion method panel to the left.

5. Click Option and select a desired location (e.g. Right-Top Corner)
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6. Select the checkbox Repeat the last page of the shortest document for page overlay.

7. Adjust conversion settings and destination settings as needed.

8. Click . Select a location to save and click Save. If there is only one file in the list, you will

get a prompt stating that you cannot perform Overlaying on a single file.

9. All pages get the logo in their top-right corner.
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MS Office add-ins & Gaaiho PDF printer

Gaaiho MS Office add-ins and Gaaiho PDF virtual printer provide a quick way to convert files to PDFs while

you work in other applications.

1) In Microsoft Office applications, Gaaiho Office Addin and Gaaiho PDF printer are tools that you can

use to directly convert your MS Office files to PDF within the applications.

2) With the Gaaiho PDF virtual printer, you can convert every file type of PDF as long as there is an

application that can print it. Not only can you choose to convert all pages or just selected pages, but

also change the orientation and size, or set margin for the resulting PDF.
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Convert MS Office files to PDF from MS Office
Applications

Convert with Gaaiho Office Addin

Print files to PDF using Gaaiho PDF Printer
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Convert with Gaaiho Office Addin

Available by clicking the Gaaiho tab in the MS Office ribbon, Gaaiho Office Addin lets you directly convert

files to PDFs with various options such as inserting bookmarks and hyperlinks, converting comments,

creating PDF tags, embedding metadata, and more.

See details:

Convert Microsoft Word file to PDF

Convert Microsoft Excel file to PDF

Convert Microsoft PowerPoint file to PDF
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Convert Microsoft Word file to PDF

The Gaaiho MS Office add-in appears as a tab in the Word ribbon, making it quick and easy to create PDF

files and change conversion settings.

To create a PDF

1. Open a file to be converted to PDF in MS Word.

2. Among Word ribbon tabs, choose Gaaiho PDF > Create PDF.

3. Select either Convert To PDF or Convert To PDF and E-mail:

 Select Convert To PDF. It directly converts the current file to a PDF document and saves it in a

location you specify.

 Select Convert To PDF and E-mail. Select this if you want to send the PDF as an email

attachment. Your default mail client appears right after the conversion is done. Then you can

enter recipients, a subject, and send the attached PDF document.

4. (Optional) You can change PDF conversion settings by clicking Settings.

To change PDF conversion settings

Adjust Word conversion settings and decide whether to generate bookmarks, links, comments and tags in

the resulting PDF file.

1. Choose Gaaiho PDF > Create PDF > Settings.

2. In the Gaaiho PDF Word dialog box, set the conversion settings as needed and then click OK:

Generate Bookmarks, Links, Comments and Tags in resulting PDF file. Check to make all changed

settings take effect.

Bookmarks. It displays all the Word headings and styles the current document contains. You can

choose the styles to be converted to bookmarks by selecting checkboxes in the Bookmark column.

Then you can decide a bookmark level for each style (the default level is 1). Click on the level

number to modify it.

Links. Almost all Word document links can be converted to PDF links, including footnote and

endnote links, cross-document links, Internet links, and cross reference links.

 Foot & Endnote Links. Select to convert Word’s footnotes and endnotes to PDF links.

 Cross-document Links. Cross-document links let you access other documents. Select to

convert Word’s cross-document links to PDF links. Then you can decide how to address the

destination documents:

Full Path Name. Set to address destination documents with full paths that includes the

driver letter. Note that links will be broken if you move the files.
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Relative Path Name. Set to address destination documents with relative paths. You are

allowed to move links without affecting their availability.

Always change target document extensions to *.pdf. Check to give all destination files of

the cross-document links the PDF file extension. For instance, if you create a link to an Excel

file named “xxx.xls”, PDF links will change the name to ”xxx.pdf” in the resulting PDF link.

 Internet Links. Select to convert all Internet URL addresses to PDF links automatically.

 Cross Reference Links. Cross Reference Links let you jump to a specific place within the

current document. Select to convert these links to PDF links.

 Type/Style/Color. Select a desired link rectangle type and color, and decide whether the

border line should be solid or dashed.

Link type: invisible rectangle

Link type: thin rectangle. Style: solid. Color:
green

Link style: thick rectangle. Style: dashed. Color:
red

 How to highlight link region. Decide how links behave when users click them in the

generated PDF file. Select None for no highlighting or Outline, Invert, or Inset to highlight

links.

 How to fit target page to window. Specify a way the target page fits to the window.

Comments. It displays the authors of the comments added to the current document. You can decide

whose comments will be transferred to the generated PDF document by selecting the checkbox next

to the author. Then you can select a desired color and the display state for the transferred

comments from a specific author.

 Convert Word comments to PDF comments. Select to let comments from the specified

author appear in the generated PDF file. Comments transferred to the PDF file are all

displayed in the Comments panel.

 Comment/ Author Name/ Status/ Color. In the Comment column, specify the authors
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whose comments are going to be converted by individually checking the checkboxes. In the

Status column, decide how the comments should be displayed when the generated PDF is

opened. Click the Status value and select either Closed or Open from the drop-down menu.

Open means displaying comment pop-up notes open and Closed means displaying

comment icons only.

 Convert Word Linked Text Boxes to PDF Articles. Linked text boxes created in Word define

the reading order of documents with complex page layout, and so do Articles in PDFs.

Select this option to convert the defined reading order to the generated PDF so that you

can read through contents across pages in the order you want.

Tags. Create a tagged PDF file from the current Word document.

 Tag PDF/A content when PDF/A is selected in Advanced Settings. If you select any PDF/A

options from the Compatible with drop-down menu, (choose Advanced Settings >

Advanced Settings (Gaaiho PDF) > PDF Settings > Compatible with), contents of PDF/A

documents will be tagged.

 Create PDF Tags. Select to create tagged PDFs.

 Create tags from textboxes. Select to tag text boxes.

 Create tags from shapes. Select to tag shape objects.

 Create tags from in-line shapes. Select to include inline shapes, such as charts or

clip arts in the tag structure of the generated PDF.

Advanced Settings. Check Embed Metadata to include metadata, such as author, title, and more in

the resulting PDF file, making it possible for recipients to access the data via PDF Document

Properties. To view and edit advanced settings, click Advanced Settings (Gaaiho PDF) and select the

following options as needed:

 General. You have full control over paper size, page layout, resolution, printing in grayscale,

and whether to view the output file after conversion.

Page Size. Select Standard and choose a page size from the drop-down menu. You can click

Add… and in the Custom Page Settings dialog box, click Add… again to define a new page

size and add it to the list, or edit an existing size. Alternatively, select Custom and define

the page dimensions.

Orientation. Choose between Portrait and Landscape.

Resolution. It affects character spacing, line breaks, and image quality. Select a resolution

level from the drop-down menu: Screen (72 dpi), Low (150 dpi), Medium (300 dpi), High

(600 dpi), 1200 dpi, or 2400 dpi. The higher the resolution, the larger the file size. While

lower resolution is usually used for screen viewing, you can choose at least 600 dpi to print

high-quality hard copies or gain better precision over character positioning.

Color. Select the color scheme used to print the resulting PDF. (Color, Grayscale, or Black &
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White)

Scale. Determine whether to reduce or enlarge the document. The scale ranges from 1 to

1000 percent. To reduce the size of the text and images on the page, enter a value less than

100; otherwise, enter a value greater than 100.

View Resulting PDF. It opens the resulting PDF file right after the conversion is over.

PDF Settings. It provides controls over Compatibility, Font Embed, Compression, Security,

Watermark, Destination, Document Settings, and Multiple pages per sheet. Click Advanced… next to

a control to further view or edit its settings.

Notes: you will be prompted to determine what if a file with the same name is already in the location you specify.
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Convert Microsoft Excel file to PDF

The Gaaiho MS Office add-in appears as a tab in the Excel ribbon, making it quick and easy to create PDF

files and change conversion settings. You can choose to convert the entire workbook or just few

worksheets, depending on your preferences.

To create a PDF

1. Open an Excel file to be converted to PDF.

2. Among Excel ribbon tabs, choose Gaaiho PDF > Creaste PDF.

3. Select either Convert To PDF or Convert To PDF and E-mail:

Select Convert To PDF.

 In the Convert to PDF dialog box, you can choose to convert the entire workbook or just

the selected worksheets.

Entire Workbook. Convert the entire workbook.

Sheet(s). Convert the selected worksheets. Use Ctrl on your keyboard to select multiple

worksheets and click Add> to add them to the list of Sheets in PDF. To add all sheets to

the list, click Add All>>.

 Click Convert. Name the resulting PDF and specify a location to save it.

Select Convert To PDF and E-mail.

 Select this if you want to convert and send the Excel file as an email attachment. Specify

sheets to be converted and click Convert. Name the resulting PDF and specify a location

to save it.

 Your default email client appears right after the conversion progress is done. Then you

can enter recipients, a subject, and send the attached PDF documents with the email.

To change PDF conversion settings

1. Choose Gaaiho PDF > Create PDF > Settings.

2. In the Gaaiho PDF Excel dialog box, set the conversion settings as needed:

Settings. Decide whether to add bookmarks, comments, and/or links to the resulting PDF file and

the way the destination documents should be addressed and then click OK:

 Add Bookmarks to PDF. Add bookmarks from your Excel file.

 Add Comments to PDF. Add comments from your Excel file.

 Add Links to PDF. Add links from your Excel file.

 Full Path Name. Set to address destination documents with full paths that includes the

driver letter. Note that links will be broken if you move the files.

 Relative Path Name. Set to address destination documents with relative paths. You are

allowed to move links without affecting their availability.
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 Always change target document extensions to *.pdf. Check to give all destination files the

PDF file extension. For instance, if you create a link to a Word file named “xxx.docx”, PDF

links will change the name to ”xxx.pdf” in the resulting PDF link.

 Convert Entire Workbook. Select to have all sheets converted and combined into one PDF

document. If this option is deselected, you will be asked to specify which sheets to convert

as you click Convert to PDF.

Advanced Settings. Check Embed Metadata to include metadata, such as author, title, and more in

the resulting PDF file, making it possible for recipients to access the data via PDF Document

Properties. To view and edit advanced settings, click Advanced Settings (Gaaiho PDF) and select the

following options as needed:

General. You have full control over paper size, page layout, resolution, printing in grayscale, and

whether to view the output file after conversion.

 Page Size. Select Standard and choose a page size from the drop-down menu. You can click

Add… to define a new size or edit an existing size. Alternatively, select Custom and define

the page dimensions.

 Orientation. Choose between Portrait and Landscape.

 Resolution. It affects character spacing, line breaks, and image quality. Select a resolution

level from the drop-down menu: Screen (72 dpi), Low (150 dpi), Medium (300 dpi), High

(600 dpi), 1200 dpi, or 2400 dpi. The higher the resolution, the larger the file size. While

lower resolution is usually used for screen viewing, you can choose at least 600 dpi to print

high-quality hard copies or gain better precision over character positioning.

 Color. Select the color scheme used to print the resulting PDF. (Color, Grayscale, or Black &

White)

 Scale. Determine whether to reduce or enlarge the document. The scale ranges from 1 to

1000 percent. To reduce the size of the text and images on the page, enter a value less than

100; otherwise, enter a value greater than 100.

 View Resulting PDF. It opens the resulting PDF file right after the conversion is over.

PDF Settings. It provides controls over Compatibility, Font Embed, Compression, Security,

Watermark, Destination, Document Settings, and Multiple pages per sheet. Click Advanced… next

to a control to further view or edit its settings.
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Convert Microsoft PowerPoint file to PDF

The Gaaiho MS Office add-in appears as a tab in the PowerPoint ribbon, making it quick and easy to create

PDF files and change conversion settings.

To create a PDF

1. Open a PowerPoint file to be converted to PDF.

2. Among the PowerPoint ribbon tabs, choose Gaaiho PDF > Create PDF.

3. Select either Convert To PDF or Convert To PDF and E-mail:

 Select Convert To PDF. It directly converts the current PowerPoint file to a PDF document and

saves it in a specified location.

 Select Convert To PDF and E-mail. Select this if you want to convert and send the PowerPoint

file as an email attachment. Your default mail client appears right after the conversion

progress is done. Then you can enter recipients, a subject, and send the attached PDF

document with the email.

To change PDF conversion settings

1. Choose Gaaiho PDF > Create PDF > Settings.

2. In the Gaaiho PDF PowerPoint dialog box, you can set the conversion settings as needed to and then

click OK:

Settings. Decide whether to add bookmarks, comments, and/or links to the resulting PDF file and

the way the destination documents should be addressed, and then click OK:

 Add Bookmarks to PDF. It automatically turns all the titles within the PowerPoint file into

bookmarks in the resulting PDF.

 Add Comments to PDF. Add comments from your PowerPoint file to the resulting PDF

document.

 Add Links to PDF. It converts all links in the PowerPoint file to hyperlinks in the resulting

PDF.

 Full Path Name. Set to address destination documents with full paths that indicates the

driver letter. Note that links will be broken if you move the files.

 Relative Path Name. Set to address destination documents with relative paths. You are

allowed to move links without affecting their availability.

 Always change target document extensions to *.pdf. Check to give all destination files the

PDF file extension. For instance, if you insert a Word file named “xxx.docx”, the PDF link will

open the file in PDF format.

Advanced Settings. Check Embed Metadata to include metadata, such as author, title, and more in
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the resulting PDF file, making it possible for recipients to access the data via PDF Document

Properties. To view and edit advanced settings, click Advanced Settings (Gaaiho PDF) and select the

following options as needed:

General. You have full control over paper size, page layout, resolution, printing in grayscale, and

whether to view the output file after conversion.

 Page Size. Select Standard and choose a page size from the drop-down menu. You can click

Add… to define a new size or edit an existing size. Alternatively, select Custom and define

the page dimensions.

 Orientation. Choose between Portrait and Landscape.

 Resolution. It affects character spacing, line breaks, and image quality. Select a resolution

level from the drop-down menu: Screen (72 dpi), Low (150 dpi), Medium (300 dpi), High

(600 dpi), 1200 dpi, or 2400 dpi. The higher the resolution, the larger the file size. While

lower resolution is usually used for screen viewing, you can choose at least 600 dpi to print

high-quality hard copies or gain better precision over character positioning.

 Color. Select the color scheme used to print the resulting PDF. (Color, Grayscale, or Black &

White)

 Scale. Determine whether to reduce or enlarge the document. The scale ranges from 1 to

1000 percent. To reduce the size of the text and images on the page, enter a value less than

100; otherwise, enter a value greater than 100.

 View Resulting PDF. It opens the resulting PDF file right after the conversion is over.

PDF Settings. It provides controls over Compatibility, Font Embed, Compression, Security,

Watermark, Destination, Document Settings, and Multiple pages per sheet. Click Advanced… next

to a control to further view or edit its settings.
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Print files to PDF using Gaaiho PDF Printer

Use Gaaiho PDF printer to directly print supported file types to PDF. You can change PDF settings in the

Printer Properties dialog box and apply changes to the result PDFs.

Save as Gaaiho PDF

1. Open a MS Office file in its native MS Office application and choose File > Save As Gaaiho PDF.

2. In the Save As dialog box, name it and select a location to save the result PDF file.

3. Click Options ... and configure conversion settings.

4. Click Save… and the result PDF will appear automatically after convertion as long as the option

View Result PDF is checked.

Print to PDF with MS Office exporter

1. Open a MS Office file in its native MS Office application and choose File > Export (MS Office 2013

& 2016 only). For MS Office 2010, please choose File > Save & Send. For MS Office 2007 & 2003,

please use Save As Gaaiho PDF instead. See Save As Gaaiho PDF above for details.

2. Select Create Gaaiho PDF and click the Create Gaaiho PDF button .

3. In the Save As dialog box, name it and select a location to save the result PDF file.

4. Click Options… and configure conversion settings.

5. Click Save… and the result PDF will appear automatically after conversion as long as the option

View Result PDF is checked.

Create PDFs with Gaaiho PDF virtual printer

1. Open a MS Office file in its native MS Office application and choose File > Print.

2. In the Printer section, select Gaaiho PDF from the Printer drop-down menu.

3. Click Printer Properties and change PDF settings in the Gaaiho PDF Properties dialog box.

4. In the Settings section, edit page range and page formatting options.
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Printer properties

Do one of the following to open the Gaaiho PDF Properties (printing preferences) dialog box:

 Click the Printer Properties button in the Print dialog box in any print-capable Windows

application when Gaaiho PDF is selected under Printer.

 Choose Start > Settings > Devices > Printers & scanners and select Gaaiho PDF. Click Manage and

select Printing preferences.

The Gaaiho PDF Properties (Printing Preferences) dialog box includes three tabs: General, PDF Settings

where you modify printing settings, and About, the third tab, which displays version information and

license agreement.

General. The General tab provides controls for the size and page layout of the PDF file.

 Paper Size. Select Standard and then choose a page size from the pull-down list, or choose Custom

and specify the page dimensions and margins.

Click Add to define or modify additional standard page sizes using the page dimensions you specify.

 Orientation. Select Portrait or Landscape.

 Resolution. This setting influences character spacing, line breaks, and image quality. Usually, higher

resolution produces a more accurate layout but a larger file size.

Select a resolution: Screen (72 dpi), Low (150 dpi), Medium (300 dpi), High (600 dpi), 1200 or 2400

dpi (dots per inch). Low resolution is ideal for screen viewing. However, if you require high-quality

hard copy or accurate control of character position, choose a resolution of at least 600 dpi.

 Color. Select the color scheme used to print the resulting PDF. (Color, Grayscale, or Black & White).

 Scale. Specify whether to reduce or enlarge a document, and by what percentage, between 1 and

1000 percent.

Enter a value less than 100 percent to reduce the size of the text and images on the page; enter a

value greater than 100 percent to enlarge them.

 View Resulting PDF. Select this option to view the resulting PDF file. By default it is selected.

Note: Page Setup settings in applications such as Microsoft Word may override some General settings made in Gaaiho PDF

printer.
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PDF Settings.

The PDF Settings Tab provides controls for Compatibility, Font Embedding, Compression, Watermarks and

Security. Choose a standard control or click the corresponding Advanced… button for more options. Check

Optimize for Web Viewing to increase the viewing speed of your PDF document, or define save options,

including the ability to append or overlay PDF files. See Destination Controls.

You can find the Document Settings panel under the PDF Settings tab in the Gaaiho PDF Properties dialog

box. In this panel you can specify options, which control how the result PDF is displayed (e.g. which page

to display as the initial page). You can also add Document Information such as Title, Subject, Author,

Keywords or Custom Defined Fields to make it easier for readers to search PDF documents by category.

About. View version and license information.

Destination Controls

The Destination section provides controls that specify where to save the output files, how to name them,

and how the system should respond when there are files with the same name in the specified save

location.

Naming Method. Select a naming method from the drop-down menu:

 Query the filename (default). During printing, the Save As dialog box will show, asking you to enter a

file name. See Save As dialog.

 Specify filename below. Click Browse… and in the Save As dialog box that pops up, specify where to

save the file and enter a file name in the File name box. Click Save and a full file directory path then

shows up in the PDF Name or Folder field. See Save As dialog.

 Save in named folder; prompt filename. Create a PDF file in the directory specified in the PDF Name

or Folder field. Gaaiho PDF will prompt you to enter the file name during printing.

 Save in named folder; auto-name file. Depending on the application, Gaaiho PDF will generate the

PDF file name automatically and save the file to the directory specified in the PDF Name or Folder

field.

 Mail result only, do not save file. Create a PDF file and attach it to a new e-mail without saving. The

file will not exist elsewhere on your system.

 Save to DMS. Save the result PDF files to DMS. If you are generating multiple PDF files, you must save

them to DMS one-by-one.

PDF Name or Folder. Enter the target location. It saves files to this location and/or name unless you

choose Query the file name.
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If File Exists. Choose one of following options to resolve a file name conflict:

 Show warning dialog. If selected, a warning message will pop up given there is already a file

with the same name in the save location. You can choose to replace the existing file, insert the

new file at the beginning of the existing file, append to the existing file, overlay with the

existing file, or add a trailing number to the target file name. Click Cancel to proceed without

saving anything.

 Replace existing file. Replace the existing file with the result PDF file.

 Add trailing number to filename. The new PDF file name copies the target file name followed

by a sequential number. For example: Sample.pdf will be turned into Sample (1), Sample(2),

Sample(3), etc.

 Insert at start of existing file. The new PDF pages will be inserted at the beginning of the

existing file.

 Append to existing file. The new PDF pages will be inserted at the end of the existing PDF file.

 Overlay with existing PDF. The pages of the new and the existing documents will be overlaid.

Click the Options.... button to control how the overlay should be performed. Merge rules and

other options are available:

Merge Rules.

Choose a location from both selection boxes to adjust overlay between a newly created page and an

existing page.

Place newly created pages as "Foreground".

Place the original page in the background, and the newly created page in the foreground of the

original page content. It can be useful if you want to place a logo on a document.

Repeat last page of the shorter document for page overlay.

Put a header / footer or a logo on each page of a longer document. The last page of the shorter

document must contain the header / footer or logo to be repeated.

Use existing file's "Document Settings" for newly created file.

The newly created file will inherit the Document Settings of the existing file. If not selected, the

default values will be used. This option is useful if you want to add a set of document settings

(common properties) to PDF files.

Send as E-mail. Attach your PDF file to a new e-mail message. If you do not want to save the PDF file, you

should also select Mail result only, do not save the file in Naming Method above.

Save As dialog
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This dialog box shows up if Query the file name, Specify filename below, or Save in named folder; prompt

filename is selected in Naming Method. When printing a PDF file, the Save As dialog will appear with extra

options at the bottom of the dialog.

The Save As Dialog serves to:

 Change the folder and file name if necessary.

 Enable/disable the View Result PDF option.

 Enable/disable the Document Settings option.

 Enable Document Settings and click Edit….

Custom Defined Fields

By running a full-text search for a given phrase only on the documents with Custom defined fields, which

contains additional information beyond the scope of the standard fields (author, title, subject, etc.), you

are able to find PDF documents more quickly. There is no restriction on the number of custom fields you

can create.

To add a custom defined field

1. In the Document Settings dialog, click the Document Information tab.

2. Under Custom, enter a field name in the Name box.

3. Enter a field value in the Value box. Click Add.

4. The newly created field with its value appears in the box at the bottom of the dialog box. Click

OK.

To delete a custom defined field

1. In the box where all custom defined fields are listed, select a row to delete.

2. Click Delete.

To change a custom defined field

1. In the box, select the row where you want to change the value of a field.

2. In the Value box, type in a new value.

3. Click the Change button. The selected row displays the new value.
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Convert web pages to PDF in Internet Explorer, Google
Chrome, and Firefox

Gaaiho adds Gaaiho PDF printer to your list of printers, and installs Gaaiho PDF extension in Internet

Explorer (version 9.0 or later), Google Chrome, and Firefox. Gaaiho PDF printer enables users to convert

the entire page, selected content, or custom range. There are also options such as password encryption,

watermarks, font embedding, compression level, and navigation settings for the resulting PDF documents.

Using the Gaaiho PDF extension commands, you can convert the web page currently displayed to PDF in

various ways. You can append the converted web page to an existing PDF, attach it to a new email

message, or send it to DMS. The process of installing the extension varies depending on the browser you

use. See the following:

 In Google Chrome, click on Customize and control Google Chrome and choose More tools >

Extensions. At the bottom of the Extensions page, click Get more extensions, or at the top left

corner, click the Main menu button to expand the Extensions menu and select Open Chrome

Web Store. In the Chrome Web Store page that opens, type in Gaaiho in the Search the store box

at the upper left corner of the screen and press Enter. Click the ADD TO CHROME button and Add

extension to add to the browser.

 In Internet Explorer, Gaaiho extension will show automatically up on the IE add-on toolbar once

Suite or Converter is installed. If you don’t see it, right-click on the toolbar and choose Gaaiho

PDF Toolbar from the menu. Click Enable to enable this add-on and you will see an icon on

the toolbar.

 In Firefox, click on the Open menu button at the upper right corner and choose Add-ons. In
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the panel to the left choose Extensions and you are able to see the Gaaiho PDF extension. Click

the Enable button. Then click on the Open menu button again and click on Customize. In the

customize mode, simply drag the Gaaiho PDF icon to the browser toolbar.

Convert a web page to PDF

Use either the Gaaiho PDF printer or the Gaaiho PDF extension to convert the entire web page to PDF.

Printer

1. .

Change conversion settin

2. Go to the web page using Internet Explorer, Firefox or Chrome.

3. To access the Print window, do one of the following:

 Right-click on the web page and select Print.

 Press Ctrl+ P on your keyboard to call out the Print window.

4. (Take Chrome as an example) The preview of the resulting PDF document is available on the right

side of the Print window.

5. Select Gaaiho PDF as the printer gs via the options below. Click the Show more settings button to

see additional options:

 Pages. Choose to print all or specify a range of pages to print.

 Page Layout. Set page orientation of the resulting PDF to Landscape or Portrait.

 Page size. The default page size is set to A4. Select a preset page size from the options.

 Margins. Select a predefined margin or define a new margin.

 Quality. Change print quality.

 Options. Check Headers and footers to add date and subject as headers and web address and

page number as footers. Check Background graphics to display page background in the

resulting PDF.

6. Click Print.

Gaaiho PDF extension

Use the extension commands to convert the currently open web page to PDF and further manage the

output PDF files. You can add it to an existing PDF, send it as an email attachment, or save it to DMS.

1. Go to a web page using Internet Explorer, Firefox or Chrome.

2. Click on the arrow (IE and Firefox) next to the Gaaiho PDF extension icon to display the command

menu, and do the following:

 To create a PDF from the currently open web page, choose the Convert to PDF. Then select
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a location, type a filename (or keep the automatically created filename) and click Save.

 To add the output PDF file to another PDF existing in your computer, choose Convert and

add to existing PDF. Then locate and select the existing PDF file to which the converted

web page is added and click Save.

 To convert the currently open web page and send the output PDF file as an email

attachment, choose Convert and Email. Then specify a location and a filename for the PDF,

and click Save. The output PDF file is automatically attached in a new email message that

opens after the conversion is complete. Type in any information and click Send.

 To send the output PDF file to DMS, choose Convert and send to DMS. In the DMS

Selection dialog box that opens, select SharePoint and click OK. In the SharePoint dialog

box, click Manage… and type or paste an IP address in the Site field. Click Add to move the

site IP to the List box below and click Close. Back to the SharePoint dialog box, select a site

IP from the Select a site drop-down menu and click on Connect. Then click on Save and in

the Save as name dialog box, rename the file and click OK.

 (Optional) Choose Preferences… and check the option View result PDF to automatically

open the output PDF after conversion. Click OK.

Convert part of a web page to PDF

Gaaiho PDF printer allows converting selected parts of the currently open web page to PDF. Gaaiho PDF

Extension does not support converting selection.

1. Drag the pointer to select text and images on a web page and do one of the following:

 Right-click on the selected content and select Print…. (Internet Explorer and Chrome only)

 Press Ctrl+P on your keyboard to call out the Print window.

2. In the Print dialog box, Gaaiho PDF printer is selected by default. Choose Selection (Internet

Explorer and Firefox) or Selection only (Chrome). You can set up conversion settings as needed. Click

Print.
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Chapter 3: Convert PDFs to MS Office, images,
and text formats in batch

Gaaiho PDF Converter is the ideal choice when it comes to converting a large number of PDF documents

to other formats, including Text, Word, Excel, PowerPoint, and image formats. As an option, you may also

run OCR to make contents of result files searchable and editable.

For more information, see:

Convert from PDF basics

Conversion settings

Convert PDFs to other file formats
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Convert from PDF basics

The “Convert from PDF” mode of Gaaiho PDF Converter is designed to turn PDF files to MS Office Word,

Excel, PowerPoint, text, and image formats. In the Gaaiho PDF Converter / Convert from PDF window, you

can organize the PDF files to convert, specify the output file type, and configure conversion settings for

the result files.

A. Supported formats

B. Switch to “Convert to PDF” mode for creating PDFs from other formats

C. File queue (or file list)

D. Start converting

E. Check conversion history

F. Output Path

G. Convert Settings

H. Select output format

I. Support
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Start and run Gaaiho PDF Converter

1. Do one of the following to start Gaaiho PDF Converter:

 Double-click the Gaaiho PDF Converter icon on your desktop.

 Click the Gaaiho PDF Converter icon on your taskbar.

 Choose Start > All Programs > Gaaiho > Gaaiho PDF Converter.

2. Click Convert from PDF. If you check Remember my choice, you will automatically enter Convert

from PDF mode next time you start Gaaiho PDF Converter. To change the setting, go to Support.

3. In the Gaaiho PDF Converter / Convert from PDF window, do either of the following to add files and

then repeat the step to add more files to the list:

 Click Add and select one or more PDF files. Click Open.

 Drag and drop files to the file list.

4. If needed, do the following actions to remove selected files or all files from the list:

 Remove. It removes selected files from the file queue. Select one or Ctrl-click to select more.

 Clear All. It removes all files from the list.

5. Select a file format from the panel on the left side, and a version from the Select output menu.

6. Specify where to save the result files and configure conversion settings if needed. Click OK.

7. Click Start converting .

8. The job queue and conversion results are shown in the Conversion Progress window. You can click

Open Folder to see where the result files are saved.
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Conversion settings

Before you click the start converting button, you may go to Convert Settings to change settings related to

the output format. To make output files searchable, you can choose to run OCR by checking the Make

Searchable (Run OCR) option in the settings dialog box. See the following for details.

Image settings

In the JPEG/JPEG2000/PNG/TIFF Settings dialog box, set up File Settings and Compression Settings and

then click OK, or you can click Default to restore default settings:

JPEG and JPEG 2000

 File Settings. Specify a color space and resolution for the output file. You can select Determine

Automatically to let Gaaiho automatically determine these settings for you.

Colorspace. Specify the type of color management applied to the output file. To convert

color images in the file to shades of gray, choose Grayscale.

Resolution. Specify the resolution for the output file.

 Compression Settings. From Grayscale and Color, specify compression settings that balance file

size with image quality. The smaller the file, the lesser the image quality.

 Tile Size. It divides the image being compressed into tiles of the given size. Image data for each

tile is individually compressed and can be individually decompressed. The default value of 256 is

recommended. This option is available only for JPEG 2000 format.

PNG

 File Settings. Specify a color space and resolution for the output file. You can select Determine

Automatically to let Gaaiho automatically determine these settings for you.

Colorspace. Specify the type of color management applied to the output file. To convert

color images in the file to shades of gray, choose Grayscale.

Resolution. Specify the resolution for the output file.

 Compression Settings. Configure compression settings using the Interlace and Filter menus.

Interlace. Specify if the image is interlaced. If you select None, an image displays in a

web browser only when downloading is complete. The other option, Adam7, creates

an image that displays low-resolution versions in a browser while the full image is

still downloading. Adam7 seems to shorten the download time yet it increases file

size.

Filter. It lets you select a filtering algorithm.

None. Compress the image without a filter.

Sub. Optimize the compression of images with even horizontal patterns or
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blends.

Up. Optimize the compression of images with even vertical patterns.

Average. Optimize the compression of low-level noise by averaging the

color values of adjacent pixels.

Paeth. Optimize the compression of low-level noise by reassigning adjacent

color values.

TIFF

 File Settings. Specify a color space and resolution for the output file. You can select Determine

Automatically to let Gaaiho automatically determine these settings for you.

Colorspace. Select the type of color management applied to the output file among RGB,

CMYK, Grayscale, or Monochrome. To convert color images in the file to shades of gray,

choose Grayscale.

Resolution. Specify the resolution for the output file.

 Compression Settings. Configure the compression settings using the Monochrome, Grayscale and

Color settings.

Word settings

In the Doc/Docx Settings dialog box, select options as needed and then click OK or click Default to restore

options to default settings:

Image Settings

 Convert Images. It converts images within the file to a specific image type.

 Image Type. Choose PNG or JPEG.

 Clip Images so they look the same as in PDF. Convert files without changing the position of each

image.

Path Settings

 Convert path objects to Drawing Objects. Check this box to convert path objects (e.g. Clip Art

images) to corresponding image objects.

 Group huge numbers of path objects together and convert to images to reduce file size. To reduce

files size, check this box to group huge numbers of path objects together and convert those to

images.

Font Settings

 Use similar fonts to replace fonts not installed on your system. Check this box to allow Converter to
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replace fonts not installed in your system with other similar fonts.

Layout Settings

 Identify Tables In PDF. Check this box to ensure the tables in the PDF file will also show up in Word.

 Use TextBoxes to keep layout consistent. Inaccuracies may occur during the conversion process.

Check this box to let Converter create text boxes for you to keep all the words and images in the

intended places in Word.

 Identify Paragraphs In PDF. Check this box to ensure paragraphs in PDF files will also show up in

Word.

 Apply vertical text flow to all texts, no matter if the document includes vertical font. Check this

box to apply vertical text flow to all text in Word.

OCR Settings

 Make Searchable (Run OCR). Convert the listed PDF files to Word and make contents searchable in

the resulting Word files.

Excel settings

In the Excel Settings dialog box, select options as needed and then click OK, or you can click Default to

restore options to default settings:

Page Handling

 Convert all pages on a sheet. Convert all pages and merge them into one Excel worksheet.

 Split each page on a sheet. Convert each PDF page into separate Excel worksheet.

Image Settings

 Convert without images. If you check this box, images in the PDF file will not be converted into the

Excel document.

 Turn white background transparent. Convert images with white background made transparent.

Border

 Split sparse cell. Check this box to keep sparse text in the same format as in a PDF file. If this box is

not checked, words in cells may be misaligned based on settings, such as aligning to top, center, left,

right, and bottom.

 Try building border-less table. Check to better recognize tables with no borders in PDF.

OCR Settings

 Make Searchable (Run OCR). Convert the listed PDF files to Excel and make contents searchable in

the resulting Excel files.
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Text settings

OCR Settings

 Make Searchable (Run OCR). Convert the listed PDF files to Text and make contents searchable in the

resulting text files. Then, click the Settings… button to further configure OCR language and resolution

settings in the OCR Text Recognition – Settings dialog box.

PowerPoint settings 

OCR Text Recognition – Settings 

 Primary OCR Language. Select the language used for OCR. 

 Downsample to. Choose an ideal resolution that determines the size of the resulting PDF document. 
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Convert PDFs to other file formats

Using Gaaiho PDF Converter, you can convert PDF files to other file formats. After adding files to the file

list, specify a file format and version, including Images (*.jpg, *.jpeg, *.jpe*.tiff, *.png, *.j2k, *.jpf, *.jpx,

*.jp2, *.j2c, *.jpc), Word (*.doc, *.docx), Excel (*.xls, *.xlsx), PowerPoint (*.pptx), and Text (*.txt).

Supported file formats

PDFs to Image

Converter supports JPEG、JPEG2000、PNG、TIFF image formats. Each page of the source documents will

be converted to separate images saved in a folder automatically created by Converter, under the name of

the source files.

PDFs to Word

With Converter, PDF documents can be converted to Word format (*.doc, *.docx). The generated Word

document shares the name with its source file.

PDFs to Excel

Converter turns PDF documents into Excel format (*.xls, *.xlsx). The generated Excel document shares the

name with its source file.

PDFs to Text

Converter also supports text encoding (Simple or Unicode).

PDFs to PowerPoint

Converter turns PDF documents into PowerPoint format (*.pptx). The generated PowerPoint document

shares the name with its source file.

PDFs to Image

Gaaiho PDF Converter supports various image formats, including JPEG, JPEG 2000, PNG, and TIFF. Each

resulting page of the source documents is saved as separate files and gathered in a newly created folder

under the name of the source files.

1. Add the files you want to convert to the file list.

2. Select Image and a version from the Select output menu.
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3. Configure image conversion settings and change output path if needed. Click OK.

4. Click Start Converting.

5. The job queue and conversion results are shown in the Conversion Progress window. You can click

Open Folder to see where the result files are saved.

PDFs to Word

Each PDF file is converted to a separate Word document

saved in the location you specify.

1. Add the files you want to convert to the file list.

2. Select Word and a version from the Select output menu.

3. Configure Word conversion settings and change output path if needed. Click OK.

4. Click Start converting.

5. The job queue and conversion results are shown in the Conversion Progress window. You can click

Open Folder to see where the result files are saved.

PDFs to Excel

Each PDF file is converted to a separate Excel document saved in the location you specify.

1. Add the files you want to convert to the file list.

2. Select Excel and a version from the Select output menu.

3. Configure Excel conversion settings and change output path if needed. Click OK.

4. Click Start Converting.

5. The job queue and conversion results are shown in the Conversion Progress window. You can click

Open Folder to see where the result files are saved.

PDFs to Text

1. Add the files you want to convert to the file list.

2. Select Txt and an encoding from the Select output menu.

3. Configure text conversion settings and change output path if needed. Click OK.

4. Click Start Converting.

5. The job queue and conversion results are shown in the Conversion Progress window. You can click

Open Folder to see where the result files are saved.
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PDFs to PowerPoint

1. Add the files you want to convert to the file list.

2. Select PPT and a version from the Select output menu.

3. Configure PowerPoint conversion settings and change output path if needed. Click OK.

4. Click Start Converting.

5. The job queue and conversion results are shown in the Conversion Progress window. You can click

Open Folder to see where the result files are saved.
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Contact us

Thank you for choosing Gaaiho. Should you have any inquiry or problem, feel free to contact us using the

information below.

ZEON Corporation

Office Address: 3F., No.37, Dexing W. Rd., Shilin Dist., Taipei City, Taiwan (R.O.C.)

Zip code: 11158

(p): +886-2-28339800

(f): +886-2-28339840

Website: www.gaaiho.com

Email

For sales: sales@gaaiho.com

For customer support: support@gaaiho.com
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